Changes API


See <a href="https://docs.weblate.org/en/weblate-3.6.1/api.html#changes">the Weblate's Web API documentation</a> for detailed
description of the API.

GET /api/changes/1490156/
HTTP 200 OK
Allow: GET, HEAD, OPTIONS
Content-Type: application/json
Vary: Accept

{
    "unit": "https://l10n.opensuse.org/api/units/1884792/",
    "component": "https://l10n.opensuse.org/api/components/yast-nfs_server/master/",
    "translation": "https://l10n.opensuse.org/api/translations/yast-nfs_server/master/gl/",
    "dictionary": null,
    "user": null,
    "author": 2,
    "timestamp": "2020-08-01T10:47:38.309372Z",
    "action": 4,
    "target": "

Se o servidor e o cliente deben autenticarse mediante biblioteca GSS, comprobe o\nCaixa Activar seguridade GSS . Para usar a API GSS, actualmente necesitas ter Kerberos e gssapi (nfs-utils> 1.0.7) no teu sistema.

", "id": 1490156, "action_name": "Suggestion added", "url": "https://l10n.opensuse.org/api/changes/1490156/" }