Translation components API.

See the Weblate's Web API documentation for detailed description of the API.

GET /api/translations/yast-oneclickinstall/master/es/changes/?format=api
HTTP 200 OK
Allow: GET, HEAD, OPTIONS
Content-Type: application/json
Vary: Accept

{
    "count": 30,
    "next": "https://l10n.opensuse.org/api/translations/yast-oneclickinstall/master/es/changes/?format=api&page=2",
    "previous": null,
    "results": [
        {
            "unit": null,
            "component": "https://l10n.opensuse.org/api/components/yast-oneclickinstall/master/?format=api",
            "translation": "https://l10n.opensuse.org/api/translations/yast-oneclickinstall/master/es/?format=api",
            "user": null,
            "author": null,
            "timestamp": "2016-09-16T11:36:21Z",
            "action": 0,
            "target": "",
            "id": 114456,
            "action_name": "Resource update",
            "url": "https://l10n.opensuse.org/api/changes/114456/?format=api"
        },
        {
            "unit": "https://l10n.opensuse.org/api/units/1968238/?format=api",
            "component": "https://l10n.opensuse.org/api/components/yast-oneclickinstall/master/?format=api",
            "translation": "https://l10n.opensuse.org/api/translations/yast-oneclickinstall/master/es/?format=api",
            "user": "https://l10n.opensuse.org/api/users/JavierLlorente/?format=api",
            "author": "https://l10n.opensuse.org/api/users/JavierLlorente/?format=api",
            "timestamp": "2017-06-14T11:40:04Z",
            "action": 2,
            "target": "Imposible obtener YMP en %1",
            "id": 678386,
            "action_name": "Translation changed",
            "url": "https://l10n.opensuse.org/api/changes/678386/?format=api"
        },
        {
            "unit": "https://l10n.opensuse.org/api/units/1968242/?format=api",
            "component": "https://l10n.opensuse.org/api/components/yast-oneclickinstall/master/?format=api",
            "translation": "https://l10n.opensuse.org/api/translations/yast-oneclickinstall/master/es/?format=api",
            "user": "https://l10n.opensuse.org/api/users/JavierLlorente/?format=api",
            "author": "https://l10n.opensuse.org/api/users/JavierLlorente/?format=api",
            "timestamp": "2017-06-14T11:41:20Z",
            "action": 2,
            "target": "Error: no se ha podido añadir los repositorios.",
            "id": 678390,
            "action_name": "Translation changed",
            "url": "https://l10n.opensuse.org/api/changes/678390/?format=api"
        },
        {
            "unit": "https://l10n.opensuse.org/api/units/1968224/?format=api",
            "component": "https://l10n.opensuse.org/api/components/yast-oneclickinstall/master/?format=api",
            "translation": "https://l10n.opensuse.org/api/translations/yast-oneclickinstall/master/es/?format=api",
            "user": "https://l10n.opensuse.org/api/users/JavierLlorente/?format=api",
            "author": "https://l10n.opensuse.org/api/users/JavierLlorente/?format=api",
            "timestamp": "2017-06-14T11:42:37Z",
            "action": 2,
            "target": "Archivo YMP procesado, preparado para la instalación",
            "id": 678392,
            "action_name": "Translation changed",
            "url": "https://l10n.opensuse.org/api/changes/678392/?format=api"
        },
        {
            "unit": "https://l10n.opensuse.org/api/units/1968238/?format=api",
            "component": "https://l10n.opensuse.org/api/components/yast-oneclickinstall/master/?format=api",
            "translation": "https://l10n.opensuse.org/api/translations/yast-oneclickinstall/master/es/?format=api",
            "user": "https://l10n.opensuse.org/api/users/JavierLlorente/?format=api",
            "author": "https://l10n.opensuse.org/api/users/JavierLlorente/?format=api",
            "timestamp": "2017-06-14T11:55:37Z",
            "action": 2,
            "target": "No se ha podido obtener el YMP de %1",
            "id": 678394,
            "action_name": "Translation changed",
            "url": "https://l10n.opensuse.org/api/changes/678394/?format=api"
        },
        {
            "unit": "https://l10n.opensuse.org/api/units/1968242/?format=api",
            "component": "https://l10n.opensuse.org/api/components/yast-oneclickinstall/master/?format=api",
            "translation": "https://l10n.opensuse.org/api/translations/yast-oneclickinstall/master/es/?format=api",
            "user": "https://l10n.opensuse.org/api/users/JavierLlorente/?format=api",
            "author": "https://l10n.opensuse.org/api/users/JavierLlorente/?format=api",
            "timestamp": "2017-06-14T13:11:16Z",
            "action": 2,
            "target": "Error: No se han podido añadir los repositorios.",
            "id": 678620,
            "action_name": "Translation changed",
            "url": "https://l10n.opensuse.org/api/changes/678620/?format=api"
        },
        {
            "unit": "https://l10n.opensuse.org/api/units/1968246/?format=api",
            "component": "https://l10n.opensuse.org/api/components/yast-oneclickinstall/master/?format=api",
            "translation": "https://l10n.opensuse.org/api/translations/yast-oneclickinstall/master/es/?format=api",
            "user": "https://l10n.opensuse.org/api/users/JavierLlorente/?format=api",
            "author": "https://l10n.opensuse.org/api/users/JavierLlorente/?format=api",
            "timestamp": "2017-06-14T13:11:34Z",
            "action": 2,
            "target": "Error: No se han podido eliminar los paquetes",
            "id": 678622,
            "action_name": "Translation changed",
            "url": "https://l10n.opensuse.org/api/changes/678622/?format=api"
        },
        {
            "unit": "https://l10n.opensuse.org/api/units/1968250/?format=api",
            "component": "https://l10n.opensuse.org/api/components/yast-oneclickinstall/master/?format=api",
            "translation": "https://l10n.opensuse.org/api/translations/yast-oneclickinstall/master/es/?format=api",
            "user": "https://l10n.opensuse.org/api/users/JavierLlorente/?format=api",
            "author": "https://l10n.opensuse.org/api/users/JavierLlorente/?format=api",
            "timestamp": "2017-06-14T13:11:46Z",
            "action": 2,
            "target": "Error: No se han podido instalar los patrones",
            "id": 678624,
            "action_name": "Translation changed",
            "url": "https://l10n.opensuse.org/api/changes/678624/?format=api"
        },
        {
            "unit": "https://l10n.opensuse.org/api/units/1968284/?format=api",
            "component": "https://l10n.opensuse.org/api/components/yast-oneclickinstall/master/?format=api",
            "translation": "https://l10n.opensuse.org/api/translations/yast-oneclickinstall/master/es/?format=api",
            "user": "https://l10n.opensuse.org/api/users/JavierLlorente/?format=api",
            "author": "https://l10n.opensuse.org/api/users/JavierLlorente/?format=api",
            "timestamp": "2017-06-14T13:14:24Z",
            "action": 2,
            "target": "Instalación en 1 clic",
            "id": 678628,
            "action_name": "Translation changed",
            "url": "https://l10n.opensuse.org/api/changes/678628/?format=api"
        },
        {
            "unit": "https://l10n.opensuse.org/api/units/1968314/?format=api",
            "component": "https://l10n.opensuse.org/api/components/yast-oneclickinstall/master/?format=api",
            "translation": "https://l10n.opensuse.org/api/translations/yast-oneclickinstall/master/es/?format=api",
            "user": "https://l10n.opensuse.org/api/users/JavierLlorente/?format=api",
            "author": "https://l10n.opensuse.org/api/users/JavierLlorente/?format=api",
            "timestamp": "2017-06-14T13:25:19Z",
            "action": 2,
            "target": "No es posible instalar",
            "id": 678636,
            "action_name": "Translation changed",
            "url": "https://l10n.opensuse.org/api/changes/678636/?format=api"
        },
        {
            "unit": "https://l10n.opensuse.org/api/units/1968318/?format=api",
            "component": "https://l10n.opensuse.org/api/components/yast-oneclickinstall/master/?format=api",
            "translation": "https://l10n.opensuse.org/api/translations/yast-oneclickinstall/master/es/?format=api",
            "user": "https://l10n.opensuse.org/api/users/JavierLlorente/?format=api",
            "author": "https://l10n.opensuse.org/api/users/JavierLlorente/?format=api",
            "timestamp": "2017-06-14T13:25:48Z",
            "action": 2,
            "target": "Se están instalado aplicaciones.",
            "id": 678638,
            "action_name": "Translation changed",
            "url": "https://l10n.opensuse.org/api/changes/678638/?format=api"
        },
        {
            "unit": "https://l10n.opensuse.org/api/units/1968318/?format=api",
            "component": "https://l10n.opensuse.org/api/components/yast-oneclickinstall/master/?format=api",
            "translation": "https://l10n.opensuse.org/api/translations/yast-oneclickinstall/master/es/?format=api",
            "user": "https://l10n.opensuse.org/api/users/JavierLlorente/?format=api",
            "author": "https://l10n.opensuse.org/api/users/JavierLlorente/?format=api",
            "timestamp": "2017-06-14T13:25:56Z",
            "action": 2,
            "target": "Se están instalando aplicaciones.",
            "id": 678640,
            "action_name": "Translation changed",
            "url": "https://l10n.opensuse.org/api/changes/678640/?format=api"
        },
        {
            "unit": "https://l10n.opensuse.org/api/units/1968324/?format=api",
            "component": "https://l10n.opensuse.org/api/components/yast-oneclickinstall/master/?format=api",
            "translation": "https://l10n.opensuse.org/api/translations/yast-oneclickinstall/master/es/?format=api",
            "user": "https://l10n.opensuse.org/api/users/JavierLlorente/?format=api",
            "author": "https://l10n.opensuse.org/api/users/JavierLlorente/?format=api",
            "timestamp": "2017-06-14T13:27:33Z",
            "action": 2,
            "target": "¿Ha revisado los cambios que se realizarán en su sistema?\nLos paquetes malintencionados podrían dañar su sistema.\n",
            "id": 678646,
            "action_name": "Translation changed",
            "url": "https://l10n.opensuse.org/api/changes/678646/?format=api"
        },
        {
            "unit": "https://l10n.opensuse.org/api/units/1968352/?format=api",
            "component": "https://l10n.opensuse.org/api/components/yast-oneclickinstall/master/?format=api",
            "translation": "https://l10n.opensuse.org/api/translations/yast-oneclickinstall/master/es/?format=api",
            "user": "https://l10n.opensuse.org/api/users/JavierLlorente/?format=api",
            "author": "https://l10n.opensuse.org/api/users/JavierLlorente/?format=api",
            "timestamp": "2017-06-14T13:30:03Z",
            "action": 2,
            "target": "La instalación ha fallado. Para más información, consulte el archivo de registro en <tt>/var/log/YaST2/y2log</tt>. La fase en la que se produjo el fallo es: ",
            "id": 678648,
            "action_name": "Translation changed",
            "url": "https://l10n.opensuse.org/api/changes/678648/?format=api"
        },
        {
            "unit": "https://l10n.opensuse.org/api/units/1968356/?format=api",
            "component": "https://l10n.opensuse.org/api/components/yast-oneclickinstall/master/?format=api",
            "translation": "https://l10n.opensuse.org/api/translations/yast-oneclickinstall/master/es/?format=api",
            "user": "https://l10n.opensuse.org/api/users/JavierLlorente/?format=api",
            "author": "https://l10n.opensuse.org/api/users/JavierLlorente/?format=api",
            "timestamp": "2017-06-14T13:31:01Z",
            "action": 2,
            "target": "No se han podido añadir los siguientes repositorios",
            "id": 678650,
            "action_name": "Translation changed",
            "url": "https://l10n.opensuse.org/api/changes/678650/?format=api"
        },
        {
            "unit": "https://l10n.opensuse.org/api/units/1968366/?format=api",
            "component": "https://l10n.opensuse.org/api/components/yast-oneclickinstall/master/?format=api",
            "translation": "https://l10n.opensuse.org/api/translations/yast-oneclickinstall/master/es/?format=api",
            "user": "https://l10n.opensuse.org/api/users/JavierLlorente/?format=api",
            "author": "https://l10n.opensuse.org/api/users/JavierLlorente/?format=api",
            "timestamp": "2017-06-14T13:32:16Z",
            "action": 2,
            "target": "Se ha producido un fallo mientras se inicializaba el repositorio.",
            "id": 678654,
            "action_name": "Translation changed",
            "url": "https://l10n.opensuse.org/api/changes/678654/?format=api"
        },
        {
            "unit": "https://l10n.opensuse.org/api/units/1968374/?format=api",
            "component": "https://l10n.opensuse.org/api/components/yast-oneclickinstall/master/?format=api",
            "translation": "https://l10n.opensuse.org/api/translations/yast-oneclickinstall/master/es/?format=api",
            "user": "https://l10n.opensuse.org/api/users/JavierLlorente/?format=api",
            "author": "https://l10n.opensuse.org/api/users/JavierLlorente/?format=api",
            "timestamp": "2017-06-14T13:32:47Z",
            "action": 2,
            "target": "Advertencia: no se ha podido instalar el paquete %1.",
            "id": 678656,
            "action_name": "Translation changed",
            "url": "https://l10n.opensuse.org/api/changes/678656/?format=api"
        },
        {
            "unit": "https://l10n.opensuse.org/api/units/1968378/?format=api",
            "component": "https://l10n.opensuse.org/api/components/yast-oneclickinstall/master/?format=api",
            "translation": "https://l10n.opensuse.org/api/translations/yast-oneclickinstall/master/es/?format=api",
            "user": "https://l10n.opensuse.org/api/users/JavierLlorente/?format=api",
            "author": "https://l10n.opensuse.org/api/users/JavierLlorente/?format=api",
            "timestamp": "2017-06-14T13:33:02Z",
            "action": 2,
            "target": "Atención: no se ha podido instalar el patrón %1.",
            "id": 678658,
            "action_name": "Translation changed",
            "url": "https://l10n.opensuse.org/api/changes/678658/?format=api"
        },
        {
            "unit": "https://l10n.opensuse.org/api/units/1968382/?format=api",
            "component": "https://l10n.opensuse.org/api/components/yast-oneclickinstall/master/?format=api",
            "translation": "https://l10n.opensuse.org/api/translations/yast-oneclickinstall/master/es/?format=api",
            "user": "https://l10n.opensuse.org/api/users/JavierLlorente/?format=api",
            "author": "https://l10n.opensuse.org/api/users/JavierLlorente/?format=api",
            "timestamp": "2017-06-14T13:34:11Z",
            "action": 2,
            "target": "Se requieren privilegios de administrador (root). O no se han provisto o se ha producido un error desconocido.",
            "id": 678662,
            "action_name": "Translation changed",
            "url": "https://l10n.opensuse.org/api/changes/678662/?format=api"
        },
        {
            "unit": null,
            "component": "https://l10n.opensuse.org/api/components/yast-oneclickinstall/master/?format=api",
            "translation": "https://l10n.opensuse.org/api/translations/yast-oneclickinstall/master/es/?format=api",
            "user": null,
            "author": null,
            "timestamp": "2017-06-14T16:05:15Z",
            "action": 17,
            "target": "",
            "id": 678942,
            "action_name": "Committed changes",
            "url": "https://l10n.opensuse.org/api/changes/678942/?format=api"
        }
    ]
}