Translation components API.

See the Weblate's Web API documentation for detailed description of the API.

GET /api/translations/yast-oneclickinstall/master/es/units/?page=5
HTTP 200 OK
Allow: GET, POST, HEAD, OPTIONS
Content-Type: application/json
Vary: Accept

{
    "count": 81,
    "next": null,
    "previous": "https://l10n.opensuse.org/api/translations/yast-oneclickinstall/master/es/units/?page=4",
    "results": [
        {
            "translation": "https://l10n.opensuse.org/api/translations/yast-oneclickinstall/master/es/",
            "source": [
                "Root privileges are required. Either they were not supplied, or an unknown error occurred."
            ],
            "previous_source": "",
            "target": [
                "Se requieren privilegios de administrador (root). O no se han provisto o se ha producido un error desconocido."
            ],
            "id_hash": 3072649333442313396,
            "content_hash": 3072649333442313396,
            "location": "src/modules/OneClickInstallWorkerResponse.rb:13",
            "context": "",
            "note": "",
            "flags": "",
            "state": 20,
            "fuzzy": false,
            "translated": true,
            "approved": false,
            "position": 81,
            "has_suggestion": false,
            "has_comment": false,
            "has_failing_check": false,
            "num_words": 14,
            "source_unit": "https://l10n.opensuse.org/api/units/12579249/",
            "priority": 100,
            "id": 1968382,
            "web_url": "https://l10n.opensuse.org/translate/yast-oneclickinstall/master/es/?checksum=aaa43e4a072b7cb4",
            "url": "https://l10n.opensuse.org/api/units/1968382/",
            "explanation": "",
            "extra_flags": ""
        }
    ]
}