Units API


See <a href="https://docs.weblate.org/en/weblate-3.6.1/api.html#units">the Weblate's Web API documentation</a> for detailed
description of the API.

GET /api/units/10528041/?format=api
HTTP 200 OK
Allow: GET, HEAD, OPTIONS
Content-Type: application/json
Vary: Accept

{
    "translation": "https://l10n.opensuse.org/api/translations/yast-installation/master/ar/?format=api",
    "source": "Your computer does not fulfill all requirements for\na graphical installation. There is either less than %1 MB\nmemory or the X server could not be started.\n\nAs fallback, the text front-end of YaST2 will guide you\nthrough the installation. This front-end offers the\nsame functionality as the graphical one, but the screens\ndiffer from those in the manual.\n",
    "previous_source": "",
    "target": "لا يستوفي الكمبيوتر الخاص بك كل المتطلبات \nللتثبيت الرسومي. هناك إما أقل من %1 في ذاكرة MB\n أو تعذر بدء تشغيل الخادم X.\n\nكإجراء بديل، سترشدك واجهة النص الأمامية لـ YaST2 \nمن خلال التثبيت. تعرض واجهة النص الأمامية هذه الوظيفة \nنفسها كالرسومية، لكن تختلف\nالشاشات عن الشاشات الموجودة في الدليل.\n",
    "id_hash": 7753496238900133919,
    "content_hash": 7753496238900133919,
    "location": "src/include/installation/inst_inc_all.rb:175",
    "context": "",
    "comment": "Somehow the graphical frontend failed and we're running in\ntext mode. Inform the user about this fact.",
    "flags": "ycp-format",
    "fuzzy": false,
    "translated": true,
    "position": 11,
    "has_suggestion": false,
    "has_comment": false,
    "has_failing_check": true,
    "num_words": 59,
    "priority": 100,
    "id": 10528041,
    "web_url": "https://l10n.opensuse.org/translate/yast-installation/master/ar/?checksum=eb99f3bfdef8401f",
    "url": "https://l10n.opensuse.org/api/units/10528041/?format=api",
    "source_info": "https://l10n.opensuse.org/api/sources/20840/?format=api"
}