Units API


See <a href="https://docs.weblate.org/en/weblate-3.6.1/api.html#units">the Weblate's Web API documentation</a> for detailed
description of the API.

GET /api/units/10545214/?format=api
HTTP 200 OK
Allow: GET, HEAD, OPTIONS
Content-Type: application/json
Vary: Accept

{
    "translation": "https://l10n.opensuse.org/api/translations/yast-installation/master/pt/?format=api",
    "source": "The graphical interface could not be started.\n\nEither the required packages were not installed (minimal installation) \nor the graphics card is not properly supported.\n\nAs fallback, the text front-end of YaST2 will guide you\nthrough the installation. This front-end offers the\nsame functionality as the graphical one, but the screens\ndiffer from those in the manual.\n",
    "previous_source": "",
    "target": "A interface gráfica não pode ser iniciada.\n\nOu os pacotes necessários não foram instalados (instalação mínima) \nou a placa gráfica não é suportada devidamente.\n\nComo medida alternativa, o YaST2 em modo texto \nguiá-lo-á através da instalação. Este sistema oferece a mesma \nfuncionalidade que a interface gráfica, mas os ecrãs diferem \ndos apresentados no manual.\n",
    "id_hash": -6676053922658717670,
    "content_hash": -6676053922658717670,
    "location": "src/include/installation/inst_inc_all.rb:194",
    "context": "",
    "comment": "The script YaST2 wants to inform about a problem with the\noption no_x11 but it's broken.\nelse if (Installation::no_x11 ())\nSomehow the graphical frontend failed and we're running in\ntext mode. Inform the user about this fact.",
    "flags": "",
    "fuzzy": false,
    "translated": true,
    "position": 12,
    "has_suggestion": false,
    "has_comment": false,
    "has_failing_check": false,
    "num_words": 56,
    "priority": 100,
    "id": 10545214,
    "web_url": "https://l10n.opensuse.org/translate/yast-installation/master/pt/?checksum=2359e4541e92f01a",
    "url": "https://l10n.opensuse.org/api/units/10545214/?format=api",
    "source_info": "https://l10n.opensuse.org/api/sources/20842/?format=api"
}