Units API.

See the Weblate's Web API documentation for detailed description of the API.

GET /api/units/9662695/?format=api
HTTP 200 OK
Allow: GET, PUT, PATCH, DELETE, HEAD, OPTIONS
Content-Type: application/json
Vary: Accept

{
    "translation": "https://l10n.opensuse.org/api/translations/yast-nfs/master/fr/?format=api",
    "source": [
        "This entry uses old ways of specifying the NFS protocol version that\ndo not longer work as they used to do it (like the usage of 'nfs4' as\nfile system type or the usage of 'minorversion' in the mount options).\n\nEditing the entry will change how the version is specified, with no\npossibility to use old outdated method again.\n\nProceed and edit?"
    ],
    "previous_source": "",
    "target": [
        "Cette entrée utilise une ancienne façon de spécifier la version de protocole NFS \nqui ne fonctionne plus comme auparavant (tel l'usage de 'nfs4' comme système \nde fichier ou l'usage de 'minorversion' dans les options de montage).\n\nÉditer cette entrée va changer la façon dont la version est spécifiée, sans\npossibilité de revenir à l'ancienne méthode obsolète.\n\nVoulez-vous continuer et éditer ?"
    ],
    "id_hash": -1645962334997449674,
    "content_hash": -1645962334997449674,
    "location": "src/include/nfs/ui.rb:780",
    "context": "",
    "note": "@see #HandleEvent",
    "flags": "",
    "state": 20,
    "fuzzy": false,
    "translated": true,
    "approved": false,
    "position": 58,
    "has_suggestion": false,
    "has_comment": false,
    "has_failing_check": false,
    "num_words": 62,
    "source_unit": "https://l10n.opensuse.org/api/units/12672502/?format=api",
    "priority": 100,
    "id": 9662695,
    "web_url": "https://l10n.opensuse.org/translate/yast-nfs/master/fr/?checksum=69285dfa1ccdf436",
    "url": "https://l10n.opensuse.org/api/units/9662695/?format=api",
    "explanation": "",
    "extra_flags": ""
}