Units API


See <a href="https://docs.weblate.org/en/weblate-3.6.1/api.html#units">the Weblate's Web API documentation</a> for detailed
description of the API.

GET /api/units/10531281/?format=api
HTTP 200 OK
Allow: GET, HEAD, OPTIONS
Content-Type: application/json
Vary: Accept

{
    "translation": "https://l10n.opensuse.org/api/translations/yast-installation/master/de/?format=api",
    "source": "Your computer does not fulfill all requirements for\na graphical installation. There is either less than %1 MB\nmemory or the X server could not be started.\n\nAs fallback, the text front-end of YaST2 will guide you\nthrough the installation. This front-end offers the\nsame functionality as the graphical one, but the screens\ndiffer from those in the manual.\n",
    "previous_source": "",
    "target": "Ihr Computer entspricht nicht den Anforderungen für eine grafische\nInstallation: Entweder sind weniger als %1 MB Speicher\nvorhanden oder der X-Server konnte nicht gestartet werden.\n\nErsatzweise wird Sie die textbasierte Oberfläche von YaST durch\ndie Installation führen. Diese Textoberfläche bietet zwar die gleiche\nFunktionalität wie das grafische Frontend, jedoch werden die Bildschirmmasken\nanders aussehen als im Handbuch abgebildet.\n",
    "id_hash": 7753496238900133919,
    "content_hash": 7753496238900133919,
    "location": "src/include/installation/inst_inc_all.rb:175",
    "context": "",
    "comment": "Somehow the graphical frontend failed and we're running in\ntext mode. Inform the user about this fact.",
    "flags": "ycp-format",
    "fuzzy": false,
    "translated": true,
    "position": 11,
    "has_suggestion": false,
    "has_comment": false,
    "has_failing_check": false,
    "num_words": 59,
    "priority": 100,
    "id": 10531281,
    "web_url": "https://l10n.opensuse.org/translate/yast-installation/master/de/?checksum=eb99f3bfdef8401f",
    "url": "https://l10n.opensuse.org/api/units/10531281/?format=api",
    "source_info": "https://l10n.opensuse.org/api/sources/20840/?format=api"
}