This is a module for mainframes, not intended for community openSUSE releases.
yast2-s390 is not part of openSUSE Leap 15. It exists only in openSUSE Tumbleweed and enterprise products.
Project Translated Words Needs editing Checks Suggestions Comments
master
99.7% 99.5% 0.3% 0.0% 0.0% 0.0% Translate

Approved
Good
Failing checks
Needs editing

When User Action Detail Object
2 months ago admin New string to translate yast-s390/master - German
2 months ago admin Resource update yast-s390/master - German
7 months ago none Committed changes yast-s390/master - German
7 months ago SarahKriesch New translation yast-s390/master - German
Der Dienst %{s1} ist aktiv und wird einen Konflikt mit dumpconf haben.
Wollen Sie %{s2} deaktivieren?
8 months ago none New string to translate yast-s390/master - German
8 months ago none Resource update yast-s390/master - German
a year ago none Resource update yast-s390/master - German
a year ago none Resource update yast-s390/master - German
a year ago none Committed changes yast-s390/master - German
a year ago SarahKriesch New translation yast-s390/master - German
%1: Dieser Hostadapter unterstützt allow_lun_uto LUN scan.
Browse all language changes

Activity in last 30 days

Activity in last year